[jdom-interest] getChildren

Andre Van Delft avandelft at epo.org
Fri Jul 21 03:03:45 PDT 2000

I find the name getChildren misleading.

When I do an addChild(String), I would expect this to
influence the result of a call to getChildren(). It does not.
I propose to replace the name by getChildElements().
Alternatively addChild(String) could be renamed addString(String).

More information about the jdom-interest mailing list