[jdom-interest] Reapeat message list problem.

Travers Waker traversw at innoforge.co.za
Sun Oct 15 13:12:24 PDT 2000


Sorry about the repeat messages, although I think it's no fault of mine.
The list was behaving strangely when I sent the message, so I'll describe
what happened in the hope that someone can figure out what's wrong.

I subscribed to the list, and then confirmed my subscription by sending an
empty reply with "Re:" in the subject line.  Instead of being added to the
list, I got the following message:

<Start of message>
Subject: Mailman results for jdom-interest

This is an automated response.

There were problems with the email commands you sent to Mailman via
the administrative address <jdom-interest-request at jdom.org>.

To obtain instructions on valid Mailman email commands, send email to
<jdom-interest-request at jdom.org> with the word "help" in the subject
line or in the body of the message.

If you want to reach the human being that manages this mailing list,
please send your message to <jdom-interest-admin at jdom.org>.

The following is a detailed description of the problems.

>>>>> Subject line ignored:
>>>>>   Re:

<end of message>  (or should that be </start of message> :-)  )

OK, so then I sent another confirmation of subsription, this time with and
empty subject line and the follwing in the body of the message:

  confirm 43....

 (where each "." is a digit I probably shouldn't make public if I don't
other people to change my subscription details.)

This time it worked, and a while later I got an email confirming that I had
been added to the mailing list.  After I recieved this confirmation, I
posted my message about Xerces schema problems to the list, but I then got
an automated email reply stating that my message was not posted to the list
because I was not a memeber of the list (despite the fact that I only posted
my message after receiving email confirming that I was a memeber of the
list) and the list moderator would have to review the message and decide if
it was going to be posted or not.  I waited for the moderator to do this,
and then eventually the message came through, and then some!  I'm sorry I
couldn't respond to people's queries about the multiple messages, but I was
not at my PC and only saw the chaos today.

This exact same sequence of events has happened to me before a while ago
(about a month ago), although then I assumed that I was the only one
receiving the multiple copies of my message because nobody else complained
to me.  I solved it that time by unsubscribing and then subscribing again,
this time waiting a day after receiving confirmation of being added to the
list before actually posting anything.  It seems that the problem is related
to posting to the list soon after subscribing.

Hopefully somebody can spot the problem.

BTW, the problem I was describing in the message that was repeated so many
times has now been corrected by the Xerces developers and the fix is in the
latest CVS version.


More information about the jdom-interest mailing list