[jdom-interest] getChildren() vs getElements()
brett.mclaughlin at lutris.com
Thu Sep 14 14:37:11 PDT 2000
Jason Hunter wrote:
> > Wasn't there a discussion a few months ago about renaming
> > getChildren() to getElements()? This Solomon-like solution was
> > provided by somebody smart, I think James.
> > Was this just forgotten, or was there a reason to keep getChildren
> > that I missed?
> We couldn't come to agreement, so we postponed until after beta5.
I'd rather get it in now... what do you think? That way, no method names
change in beta 5+, which we have been telling people - small changes.
That would be big, though, so I'd rather do it now.
+1 on getChildElements(), or worst case getElements()
> To control your jdom-interest membership:
Brett McLaughlin, Enhydra Strategist
Lutris Technologies, Inc.
1200 Pacific Avenue, Suite 300
Santa Cruz, CA 95060 USA
More information about the jdom-interest