[jdom-interest] JDom for Java 1.1

philip.nelson at omniresources.com philip.nelson at omniresources.com
Mon Apr 2 13:42:56 PDT 2001

> I'm developing servlets for a Lotus Domino application, but 
> R5 only supports 
> Java 1.1.8 and Servlet 2.0 specs.  I've been trying to build 
> the JDom parser 
> for Java 1.1, but the instructions in the ReadMe.txt file 
> aren't very clear 
> about how to do this.  I've downloaded the Java 2 Collections 
> jar, but the 
> readme file doesn't indicate which files from the 
> Collections.zip are needed 
> or where they go.  I can get the build started, but I always 
> wind up with a 
> fatal error and the build fails.  Any help would be 
> appreciated.  I can be 
> contacted direct at akempo at hotmail.com.

You will have to send the actual build error to help you out much.

More information about the jdom-interest mailing list