[jdom-interest] Re: JDOM-b7 will not compile

philip.nelson at omniresources.com philip.nelson at omniresources.com
Fri Aug 17 06:22:51 PDT 2001

> You are trying to compile *ancient* JDOM code using the latest JDOM
> library.  Method names and semantics have changed, esp 
> getContent().  I
> suggest you read the latest conference slides for a short tutorial on
> the new API.

And of course, Brett's second edition is due in September where <wink> you
won't have this problem ever again </wink>

More information about the jdom-interest mailing list