[jdom-interest] getMixedContent -> getContent

Jason Hunter jhunter at collab.net
Wed Jun 27 00:36:48 PDT 2001

I think we should change getMixedContent() to getContent().  It's
technically more accurate, it's shorter to type, and it matches nicely
with the addContent() and removeContent() methods.  Note Alex Rosen
raised the issue originally.

Unless there are objections I think I can squeeze this into the final


More information about the jdom-interest mailing list