[jdom-interest] JDOM B6 Errors

Allen, Aristotle B (Ari) aballen at agere.com
Tue May 29 09:36:42 PDT 2001

I have a document, in the following format 

<?xml version="1.0" standalone="yes"?>

  <TIMESTAMP>2000/10/06 08:14:49</TIMESTAMP>
  <USER>User's name here</USER>

SAXBuilder builder = new SAXBuilder(debug);
     try {
       d = builder.build(bais);

I get an eception at builder.build...

I was using jdom b5 and everything was working fine, but since I upgraded to
b6 I started getting this exception

org.jdom.JDOMException: Element type "REQUEST" must be declared.: Error on
line 4: Element type "REQUEST" must be declared.

Anone have any idea why I am getting this exception?  


More information about the jdom-interest mailing list