[jdom-interest] NoSuchMethodError, even after changing classpath

Ian Lea ian at digimem.net
Thu Apr 11 13:36:15 PDT 2002

> I can't seem to get around this error
> ...
> ... \jdom-b8\build\jdom-jdk11.jar

Are you running java 1.1?  You don't want jdk11.jar
unless you are.

ian at digimem.net

Searchable personal storage and archiving from http://www.digimem.net/

More information about the jdom-interest mailing list