[jdom-interest] can't install JDOM beta 8 with JDK1.2.2

Luca Passani passani at eunet.no
Fri Apr 26 13:54:44 PDT 2002

Ian Lea wrote:
> You need to remove jdom-jdk11.jar from the lib/ext
> directory.  It is needed if and only if you are running
> java 1.1.

 Thank you, Ian.

> All: how about removing jdom-jdk11.jar from the
> distribution?  It seems to cause a fair amount of
> confusion.  Make it available as a separate download?
> Or perhaps call it something like jdom.jar.jdk11 so
> that people can't pick it up by accident.

I'll second that. Also the bloody collections.jar please

thank you


More information about the jdom-interest mailing list