[jdom-interest] depracation - is all you need...

Steve Beech JBeech at dmu.ac.uk
Fri Feb 15 03:11:25 PST 2002

Dear All,

I'm new to JDOM and have been using a Y2000 book to learn.
However, when I come to test my code I keep getting:

Note: C:\jakarta-tomcat-3.2.3\webapps\angelUM\WEBINF\Classes\JDOMTest.java
uses or overrides a deprecated API.
Note: Recompile with -deprecation for details.
Finished JDOMTest.

This only occurs when I use the method:


but looking in the archives I can find no mention of this being depracated.
Can anybody tell me where I'm going wrong.

Thanks in advance,


Steve Beech                                                       Tel: 0116
207 8162
Software Developer                                   e-mail:
jbeech at dmu.ac.uk
Room 0.36 Portland Building        e-mail: steve at monkey-media.co.uk
De Montfort University
The Gateway, Leicester LE1 9BH

More information about the jdom-interest mailing list