[jdom-interest] JDOM b8 and Apache Xerces-J 2.0.2

Bradley S. Huffman hip at a.cs.okstate.edu
Fri Jul 5 10:36:43 PDT 2002

I have also been running 2.0.1 for a while with no problems. However 
serialization in 2.0.2 seems to be broken. But this shouldn't affect
using it as a SAX parser for build JDOM documents.


Les Hill writes:

> From: "Sullivan, Sean C - MLG" <Sullivan.Sean at menlolog.com>
> > Is anybody using JDOM b8 in conjunction with 
> > Xerces-J 2.0.2?
> I have been using it for a while with xerces 2.0.1 without any problems.

More information about the jdom-interest mailing list