[jdom-interest] Ambiguous references and trouble compiling beta-8

Philip Nelson panmanphil at yahoo.com
Sun Sep 8 17:03:52 PDT 2002

As always, could you let us know a little more about your environment?  What
specific class is causeing the problem.  What is the exact error? What jdk
version are you using? With a more recent jdk (1.3+) you wouldn't need either
of these jar files in your explicitly put into your classpath.

This should be an easy one to fix ;-)

--- Emmett McLean <emmettwa at onebox.com> wrote:
> Hi,
> I just downloaded jdom-b8 and I'm having trouble configuring
> my environment to compile things.
> I bunch of messages due to conflicts with rt.jar and collections.jar.
> I've tried compiling with rt.jar not in my classpath.
> Then with collections.jar not in my classpath.
> Then with collections first then with rt first.
> Is there a clean way to get a compile short of editing the source
> and clarifying the references by hand?
> Thanks,
> em
> -- 
> Emmett McLean
> emmettwa at onebox.com - email
> (866) 841-9139 x1160 - voicemail/fax
> _______________________________________________
> To control your jdom-interest membership:

Do You Yahoo!?
Yahoo! Finance - Get real-time stock quotes

More information about the jdom-interest mailing list