[jdom-interest] Last call: getChild/getChildren versus getChi ldElement/getChildElements

Bradley S. Huffman hip at cs.okstate.edu
Fri Feb 6 11:54:03 PST 2004

Phill_Perryman at Mitel.COM writes:

> Oh good, can getParent also be renamed to getContainer() so it is lexically
> consistent and also so I can extend Element and Implement MutableTreeNode
> at the same time (Swing programming would be so much easier)..

Lexically consistent with what?


More information about the jdom-interest mailing list