[jdom-interest] Moving from an older JDOM

Alex Rosen arosen at novell.com
Mon Jan 12 14:36:12 PST 2004

I guess I'd use beta 8. If you do decide to upgrade, you'll want this:



>>> Bob Jacobsen <Bob_Jacobsen at lbl.gov> 1/9/2004 1:49:52 PM >>>
My project is currently using JDOM B6, in particular the jdom-jdk11.jar

The project needs to run under JAVA 1.1.8 on Macintosh Classic and 
OS/2, because a noticible number of the users are still running those 
old machines.  (It's a model railroading tool, so is often running on 
hand-me-down machines)

We should probably move forward to a more recent version. The JDOM 
FAQ suggests building from CVS using the code as of "late March" 
2003.  We can do that, but I'd rather use a specific build of JDOM. 
Beta 8 seems to be the last one before that (it's from 2002), and 
Beta 9 seems to be after that.  Is that right?

Is there some specific date/time or tag that people would recommend?


Bob Jacobsen (Bob_Jacobsen at lbl.gov, 510-486-7355, fax 510-495-2957)
To control your jdom-interest membership:

More information about the jdom-interest mailing list