[jdom-interest] type safety

Filippo Carone f.carone at fastwebnet.it
Thu Nov 25 02:42:15 PST 2004

* Jason Hunter (jhunter at xquery.com) ha scritto:
> JDOM could make use of several J2SE 5.0 features, especially generics, 
> but we naturally don't want to make J2SE 5.0 a minimum requirement.  We 
> may decide to create alternative J2SE 5.0 specific (experimental) builds.
> -jh-

 Ok, this seems a very good point to me. I have prepared such an
experimental build, "porting" the jdom-1.0 stable version to
J2SE 5.0. Should I send you the patch for a review?


More information about the jdom-interest mailing list