[jdom-interest] JDOMXpath classpath problems.....

Jason Long jason at supernovasoftware.com
Sun Oct 24 15:48:05 PDT 2004

I need to move a client from hosting under Tomcat 4.x to JBoss with Tomcat
5.x.  Most of the site works except for code that uses JDOMXpath.  I keep
getting the following error:


I was using b9, but I upgraded to 1.0 with no success.  I remember having to
use a light version of Tomcat in order to use JDOM before.  I would
appreciate any advice.

Thank you for your time,

Jason Long - CEO and Chief Software Engineer
Supernova Software - supernovasoftware.com
BS Physics, MS Chemical Engineering

More information about the jdom-interest mailing list