[jdom-interest] Introduction. JDOM for Java5?
wleng at metatomix.com
Wed Jan 25 13:05:59 PST 2006
What is the problem using JDOM with 1.5? Does it cause some trouble?
Jason Winnebeck wrote:
> JDOM requires I believe JRE 1.3 to run. I'm actually forced to use JDOM
> in a 1.3 environment because I am using JDOM in a J2ME environment. The
> 1.5 version has been discussed before and I think the general consensus
> seemed to be that the developers did not want to maintain two separate
> versions of the API for JDOM.
> Although if JDOM requires greater than 1.3 I would have to drop it, I do
> use 1.5 on desktop apps and I wish there was a way to support both since
> I am a major proponent for the new 1.5 features.
> Jason Winnebeck
> Matthias Basler wrote:
>> Even in case there havn't been any relevant changes since, would it
>> simply be
>> possible to release a 1.0.1 in both a Java1.4 and Java5 version?
> To control your jdom-interest membership:
More information about the jdom-interest