[jdom-interest] Imcompatibility with GPL

Tatu Saloranta cowtowncoder at yahoo.com
Fri Sep 29 17:14:31 PDT 2006

--- Elliotte Harold <elharo at metalab.unc.edu> wrote:

> Jason Hunter wrote:
> It's not in the least bit squishy. There's no
> problem here. There never 
> was. Please stop spreading FUD about this.

Elliotte, thank you for the link.

What confuses me is that many people from Apache
foundation (or people closely involved with apache
projects) seem convinced that this is not as cut and
clear as the page claims: I have heard the claims
(related to the original misinterpretation or
misunderstanding) after this page was published.

Do you (or anyone else on the list) know what might be
causing this? Surely some of them must have seen the
page linked as well?

-+ Tatu +-

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the jdom-interest mailing list