[jdom-interest] Stirring up Trouble

Alex Chaffee guru at edamame.stinky.com
Wed Jul 19 12:52:33 PDT 2000

I haven't read the rest of this thread yet (hmm, sounds like "I don't
really know Java but...") but I thought I'd get this out since I don't
know when I'll log on next:

I think "getContent()" is ambiguous, so we should replace it with
something like "getText()" which means exactly what we want it to
mean.  For me, that would be stripping whitesapce, and calling
getText() recursively on non-string children, but I'm willing to

I will now download and read the rest of the thread. 

 - Alex (on a slow slow pipe in Singapore)

More information about the jdom-interest mailing list