[jdom-interest] First impressions and some suggestions

Emmanuel, Peter BGI WAL Peter.Emmanuel at barclaysglobal.com
Fri Jun 2 09:34:37 PDT 2000

Jason Hunter wrote:
>getContentRaw() is the best I've come up with
>but don't really like it.  getRawContent()?  getUntrimmedContent()? 

I would vote for getContentRaw() as opposed to getXXXContent(), if we do end

up with having two differently named methods for retrieving the content of
element.  A user typing in the method in an IDE or simply looking up the API

would more than notice the getContentRaw() following the getContent()
It makes it easier to look up.

To control your jdom-interest membership:

More information about the jdom-interest mailing list