[jdom-interest] XMLOutputter naming questions
jhunter at collab.net
Sun Oct 1 12:34:17 PDT 2000
> Just read TODO.txt: "Write
> these methods replace getSerializedForm(). Going this way allows
> tweaks to the XMLOutputter behavior before serialization."
> I think "serialize" is the wrong word; "output" is better for this,
> since it's consistent with the name of the object, isn't confused with
> other meanings of "serialize," etc.
Elliotte, are you still around? I believe you chose the name
getSerializedForm() initially. Do you want to justify the use of
More information about the jdom-interest