[jdom-interest] getChildren() vs getElements()

David W. Smiley dsmiley at mitre.org
Fri Sep 15 08:31:06 PDT 2000

> I'd rather get it in now... what do you think? That way, no method names
> change in beta 5+, which we have been telling people - small changes.
> That would be big, though, so I'd rather do it now.
> +1 on getChildElements(), or worst case getElements()
> -Brett

+1 on this for me too.

-- David Smiley

More information about the jdom-interest mailing list