[jdom-interest] A term is better changed?

Brett McLaughlin brett at newInstance.com
Wed Mar 28 11:54:42 PST 2001

Just fixed this... thanks a lot!

----- Original Message -----
From: "Joey Yuan" <jyuan at intersectsoft.com>
To: <jdom-interest at jdom.org>
Sent: Wednesday, March 28, 2001 1:21 PM
Subject: [jdom-interest] A term is better changed?

> In javadoc, The following description for AbstractDOMAdapter method is not
> precise:
> org.w3c.dom.Document getDocument(java.io.File filename, boolean validate)
> This creates a new Document from an existing InputStream by letting a DOM
> parser handle parsing using the supplied stream.
> I think we'd better call it File rather than InputStream.
> Joey
> _______________________________________________
> To control your jdom-interest membership:

More information about the jdom-interest mailing list