[jdom-interest] A term is better changed?

Joey Yuan jyuan at intersectsoft.com
Wed Mar 28 11:21:04 PST 2001

In javadoc, The following description for AbstractDOMAdapter method is not
org.w3c.dom.Document getDocument(java.io.File filename, boolean validate) 
This creates a new Document from an existing InputStream by letting a DOM
parser handle parsing using the supplied stream.
I think we'd better call it File rather than InputStream.

More information about the jdom-interest mailing list