[jdom-interest] Sealing violation using Tomcat 4 and JDOM b-7

Joseph Bowbeer jozart at csi.com
Thu Oct 11 22:18:33 PDT 2001

There's a section on XML Parsers in the Tomcat 4.0 release notes:


You may not need xerces.jar at all:

 "Tomcat 4.0 makes an XML parser available to web applications. ... "

--- original message ---

From: Ramesh Yerneni ramesh0 at hotmail.com
Date: Thu, 11 Oct 2001 20:37:32 +0000

We moved to Tomcat 4.0 from 3.2 and using jdom-b7 and getting the "Sealing
Violation" error right at the following line SAXBuilder builder = new

I removed jaxp.jar in my directories in order to avoid any classpath
conflicts and moved jdom.jar, xerces.jar up in the classpath, but still
doesn't help. Anybody suggestions or ideas, thanks in advance...

More information about the jdom-interest mailing list