[jdom-interest] Re: Out of date JAR files in %JDOM_HOME%\lib directory

Bradley S. Huffman hip at a.cs.okstate.edu
Fri Oct 26 18:46:25 PDT 2001

Jason Hunter writes:

> "Bradley S. Huffman" wrote:
> > 
> > Jason Hunter writes:
> > 
> > > I don't see much purpose in staying current with Ant.  What we have
> > > builds JDOM just fine.
> > 
> > FYI, I couldn't build JDOM (with jdk1.3.1) on my old krusty Win 95 box unti
> l
> > I download the last version of ant.
> Anyone else see this problem?  Brett updated to a relatively newer Ant
> recently (we used to be ancient), which may have caused this problem.
> -jh-
> P.S.  This is a good example of how upgrading can cause interesting
> issues.  :-)

My problem I think was Ant.  It keep complaining that it couldn't find
the classic compiler even if I specified modern in build.xml.  Downloading
the latest version of Ant fixed it, so I didn't pursue it any further.
Just one of those weird problems.

More information about the jdom-interest mailing list