[jdom-interest] Upgrade JUnit?

philip.nelson at omniresources.com philip.nelson at omniresources.com
Thu Mar 14 21:03:39 PST 2002

> Should we think about upgading to the lastest version of 
> JUnit in jdom-test? I know they changed assert to assertTrue 
> for SDK1.4.

I updated the tests to work with Junit 3.7.  Should we also include the
latest ant, optional ant tasks and Xalan2 (for the nicely formated html test
output)?  Also, we should remove the stub for testXMLOuputter.  I put it in
originally because Alex Chaffee was going to do some work but since he
disappeared, we should remove it so all the tests pass.

More information about the jdom-interest mailing list