[jdom-interest] Upgrade JUnit?

Bradley S. Huffman hip at a.cs.okstate.edu
Thu Mar 14 22:36:29 PST 2002

philip.nelson at omniresources.com writes:

> I updated the tests to work with Junit 3.7.

Should we change our tests to use assertTrue for JDK1.4? The Junit 3.7 readme
says assert is a new java keyword in 1.4.

> Also, we should remove the stub for testXMLOuputter.  I put it in
> originally because Alex Chaffee was going to do some work but since he
> disappeared, we should remove it so all the tests pass.

I have no plans to touch it.


More information about the jdom-interest mailing list