[jdom-interest] Last call: getChild/getChildren versus getChi ldElement/getChildElements

Bradley S. Huffman hip at cs.okstate.edu
Wed Feb 11 11:29:16 PST 2004

Jason Hunter writes:

> Rolf Lear wrote:
> > Also, I agree with renaming child to content, but Parent should then be
> > renamed to Container.
> Anyone have any comments on this idea?  I personally like the name, but 
> don't like the idea of getParent() changing its name.

Hate it :-)


More information about the jdom-interest mailing list