[jdom-interest] Last call: getChild/getChildren versus getChi ldElement/getChildElements

Jason Hunter jhunter at xquery.com
Wed Feb 11 13:33:03 PST 2004

>>Rolf Lear wrote:
>>>Also, I agree with renaming child to content, but Parent should then be
>>>renamed to Container.
>>Anyone have any comments on this idea?  I personally like the name, but 
>>don't like the idea of getParent() changing its name.
> Hate it :-)
> Brad

Do you like things as they are?  Parent/Content?


More information about the jdom-interest mailing list