[jdom-interest] How can I find jdom.jar compatible with jdk v1.1

Per Norrman pernorrman at telia.com
Sun May 9 11:24:02 PDT 2004


I think support for jdk 1.1 was removed in b9, so b8 should
be OK. You can find the milestones here:

As for the collection classes, the build for 1.1 uses
lib/collections jar, which has to be in the classpath.

Hope this helps.


Àå ´ë¿ø wrote:
> My program should be run on MS jvm which supports only jdk 1.1.
> I have to convert my java program to Windows COM component. So I need 
> jdom compatible with jdk 1.1
> I found a message about this compatibility at FAQ page of JDOM site.
> http://jdom.org/docs/faq.html#a0130
> According to that message I can use old version of jdom for my project. 
> But I don't know where can I find it. I thought i can use beta 3 of jdom 
> but after check out the source of it I found it's not compatible with 
> jdk 1.1. It uses some collection classes of jdk 1.2
> help me plz... :-)
> _________________________________________________________________
> Áõ±Ç Á¤º¸ °¡Àå ºü¸£°í ÆíÇÏ°Ô º¸½Ç ¼ö ÀÖ½À´Ï´Ù. MSN Áõ±Ç/ÅõÀÚ   
> http://www.msn.co.kr/stock/ 
> _______________________________________________
> To control your jdom-interest membership:
> http://lists.denveronline.net/mailman/options/jdom-interest/youraddr@yourhost.com 

More information about the jdom-interest mailing list