[jdom-interest] V2.x not usable next to V1.x

Gary Gregory garydgregory at gmail.com
Thu May 17 20:21:30 PDT 2012

Hello JDOM,

I cannot use both v2 and v1 in the same Maven or Ivy project because
both use the same id in Maven repositories like Maven Central.

I want to use v2 in my app but 3rd party jars I use depends on v1.


More information about the jdom-interest mailing list