[jdom-interest] Older JDOM Needed

Jason Hunter jhunter at collab.net
Tue Jul 3 11:47:19 PDT 2001

First thought: How about using another parser like Crimson?

If you're stuck on Xerces 1.0.3, it probably only supports SAX 1.0 and
DOM Level 1.  We moved over to SAX2 and DOM2 quite a while ago.  Rather
than go back to ancient times, your best bet is to take the current
builders and see how much work it would be to modify them to support the
earlier versions (the largest change being namespace handling).


waynesdavis at netscape.net wrote:
> We're trying to incorporate JDOM with a third party product that uses xerces 1.0.3.  Understandably, this 3rd party doesn't like xerces 1.2 at all.  What would be a good version of JDOM that would work in this situation and how would I go about getting it?
> Thanks,
> Wayne
> --
> =====
> ----------------------------------------
> Do not meddle in the affairs of Dragons
> __________________________________________________________________
> Get your own FREE, personal Netscape Webmail account today at http://webmail.netscape.com/
> _______________________________________________
> To control your jdom-interest membership:
> http://lists.denveronline.net/mailman/options/jdom-interest/youraddr@yourhost.com

More information about the jdom-interest mailing list